Partial outageAnthropicJune 3, 2026

Issue affecting some Claude Code services

A record of the Anthropic incident on June 3, 2026 (Japan time): start time, duration and severity, plus current status, what to do, and alternatives.

Started
Jun 3, 2026, 01:17 PM
Resolved
Jun 3, 2026, 04:36 PM
Duration
3h 20m
Impact
Partial outage

Current status

Anthropic is operating normally now. This incident has been resolved.

See current Anthropic status

What you can do during an outage

Source: Anthropic's official status page.

Other Anthropic incidents

  1. Elevated errors on Opus 4.7June 3, 2026
  2. Elevated errors on multiple modelsJune 2, 2026
  3. Degraded performance for Claude Sonnet 4.6June 2, 2026
  4. Elevated errors on Claude Sonnet 4.6June 1, 2026
  5. Elevated errors for Claude Opus 4.7June 1, 2026