Major outageCursor ・ August 1, 2026
Investigating service degradation
A record of the Cursor incident on August 1, 2026 (Japan time): start time, duration and severity, plus current status, what to do, and alternatives.
Started
Aug 1, 2026, 04:50 AM
Resolved
Aug 1, 2026, 06:10 AM
Duration
1h 20m
Impact
Major outage
Current status
Cursor is operating normally now. This incident has been resolved.
See current Cursor status →What you can do during an outage
Source: Cursor's official status page.
Other Cursor incidents
- Investigating service degradation — IDEJuly 30, 2026
- Investigating service degradation — IDEJuly 30, 2026
- Elevated errors affecting Anthropic modelsJuly 30, 2026
- Investigating Composer degradationJuly 29, 2026
- Investigating service degradation — cursor.com, Automations, and Cloud AgentsJuly 29, 2026