Partial outageAnthropic ・ May 22, 2026
Elevated error rate on multiple models
A record of the Anthropic incident on May 22, 2026 (Japan time): start time, duration and severity, plus current status, what to do, and alternatives.
Started
May 22, 2026, 01:16 PM
Resolved
May 22, 2026, 05:50 PM
Duration
4h 34m
Impact
Partial outage
Current status
Anthropic is operating normally now. This incident has been resolved.
See current Anthropic status →What you can do during an outage
Source: Anthropic's official status page.
Other Anthropic incidents
- Elevated errors on Opus 4.7June 3, 2026
- Issue affecting some Claude Code servicesJune 3, 2026
- Elevated errors on multiple modelsJune 2, 2026
- Degraded performance for Claude Sonnet 4.6June 2, 2026
- Elevated errors on Claude Sonnet 4.6June 1, 2026